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SSL Error When Playing Back Call Recording

Overview

When the customer reports an error when trying to play back a call recording which shows an encrypted file name.

The following error is observed:

(null)

"ServeMedia.aspx?path=aHR0cHM6Ly91ay1vMTEtZGZzNC5oc2V1LmxvY2FsOjUwODEvb2FzaXMvMDM4L01IZGIgYmVjb3JkaW5ncy8yMDE5LzAzLzMxLzE0LTAwLzVDQTBCRjlyLTQwMDQ3QjY5LVN-fi0wMS53YXY="

SSLError.jpg

 

Environment

Windows Internet Explorer

 

Requirements

Admin Right on Windows

 

Root Cause

The user's security cookie has expired and they need to log out of Oasis Management Portal and close IE before they try and playback the recording.

 

Resolution

  1. Log out from the VoltDelta OMP (Oasis Media Portal).

  2. Using the Internet Explorer options/security, clear the cookies. (See attached "Clearing Internet Explorer Cookies & Cache.pdf").

  3. Close Internet Explorer.

  4. Start Internet Explorer.

  5. Log back into OMP then try playing back the recording.

Validation

Call recording playback successful.


Clearing_Internet_Explorer_Cookies___Cache.pdf

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SSL_Error.docx

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Clearing_Internet_Explorer_Cookies___Cache.pdf

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  1. Priyanka Bhotika

  2. Posted
  3. Updated

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